Spotify Streams/ML not available

Incident Report for Soundcharts

Resolved

The problem is now resolved, Spotify streams, monthly listeners and top cities are available as usual.
Posted May 24, 2023 - 10:21 UTC

Monitoring

We managed to solve the current Spotify streams, monthly listeners and top cities update problem.
We are monitoring the system while values are being retrieved progressively today.
This issue will be resolved once all data are available.
Posted May 22, 2023 - 09:53 UTC

Identified

Since yesterday (05/18/23 @10AM UTC), Spotify streams, monthly listeners and top cities are not being updated in the API.
Historical values are still available.
Our deepest apologies for the inconvenience, we are working on this issue and will update once it is solved.
Posted May 19, 2023 - 17:21 UTC
This incident affected: Application and API.